Have an ancient Android phone? You won't be able to sign into Google after September 27.

Google is completely killing support for very old Androids. Don’t worry, that Samsung that you bought three years ago will continue to work. We’re talking truly ancient devices — anything running Android 2.3.7 or lower. That’s Android Gingerbread, which came out over a decade ago, in December 2010, though it’s worth noting that there are billions of Android devices out there, so there are surely a non-insignificant number of users still using phones as old…

Please click the link below to view full content:

Source – Mashable:
Have an ancient Android phone? You won't be able to sign into Google after September 27.

SHARE